2022 年 6 月 15 日をもちまして、本ウェブサイトは Internet Explorer のサポートを終了いたします。
他のブラウザーをご利用いただき、当社ウェブサイトでの最適な閲覧体験をお楽しみください。

製品サポート

セキュリティアドバイザリ

概要

EDS-405Aシリーズのイーサネットスイッチの脆弱性

  • バージョン: V1.0
  • 公開日: 2021年8月9日
  • 参考:
    • N/A

MoxaのEDS-405Aシリーズに製品脆弱性が見つかりました。これを受け、Moxaはその脆弱性に対処するための関連対策を開発しました。

見つかった脆弱性の種類と潜在的な影響は以下の通りです。

項目 脆弱性の種類 影響
1 スタックベースのバッファオーバーフロー
  1. 攻撃者が任意のコードを実行したり、デバイスをターゲットにして動作を停止させたりする可能性があります。
  2. パスワード検証メカニズムがバッファオーバーフローに対して脆弱であり、攻撃者はこの脆弱性を利用してサービス拒否を引き起こす可能性があります。
影響を受ける製品およびソリューション

影響を受ける製品:

影響を受ける製品とファームウェアバージョンは以下の通りです。

製品シリーズ 影響を受けるバージョン
EDS-405Aシリーズ ファームウェアバージョン3.8以下

 

対処方法:

Moxaはこの脆弱性に対処するための適切な対策を開発しました。影響を受ける製品に向けた対策は以下の通りです。

製品シリーズ 対処方法
EDS-405Aシリーズ ファームウェアバージョン3.10以上にアップグレードしてください。(ダウンロードリンク

謝辞:

Industrial Control Security Laboratory of Qi An Xin Group Inc.のLiu Jinyong氏には、この脆弱性を報告し、製品のセキュリティ強化に向けて当社と協力し、お客様へのより良いサービスの提供を支援していただきました。この場をお借りして御礼申し上げます。

改訂履歴:

バージョン 説明 公開日
1.0 最初の公開 2021年8月9日

関連製品

EDS-405Aシリーズ ·

  •   このページを印刷
  • My Moxaで保存したリストを管理および共有できます。
それを修正しましょう

潜在的なサイバーセキュリティの脆弱性について懸念がある場合は、弊社までご連絡ください。テクニカルサポートスタッフがご連絡いたします。

脆弱性を報告する
バッグに追加